MacTech.com

Mac OS X blocking older version of Flash

MountainLionLogo.jpg

Days after Adobe released a patch for flaws being exploited in Flash Player, Apple has begun blocking older versions of the software in an effort to encourage users to update their systems, reports “ZDNet” (http://tinyurl.com/c9yhjjq).

“To help protect users from a recent vulnerability, Apple has updated the web plug-in-blocking mechanism to disable older versions of the web plug-in: Adobe Flash Player,” Apple says in a support document.

If you try to run an outdated version of Flash you’ll see a “Blocked Plug-in” if you attempt to view Flash content in Safari and a pop-up window prompting them to “Download Flash.” For info go to http://tinyurl.com/bmqw6y5 .

Exit mobile version