MacTech.com

[MD1] Lightsoft Updates Fantasm to 5.30

PRESS RELEASE — FOR IMMEDIATE RELEASE

LIGHTSOFT UPDATES FANTASM TO VERSION 5.30 Grantham, U.K. 27 Oct 98:
Lightsoft today announced the immediate availability of Fantasm 5.30.

Version 5.30 adds full AltiVec(tm) support along with a few bug fixes and
tweaks.

Registered Fantasm 5 users who have not received their update should
contact Lightsoft.

About Fantasm

Fantasm is a powerful Macintosh assembly language development environment
capable of translating both 680×0 and PowerPC assembly language. Our design
ethos is simplicity with power and hence Fantasm’s main aims are to make
Macintosh assembly language simple to write, to ensure the code produced is
running it’s fastest and to provide the most powerful environment for
Macintosh assembly language programmers.

Fantasm is suitable for use on any kind of project by programmers and
would-be programmers of all experience levels; from complete beginners,
hobbyists, shareware authors and seasoned pros. Whatever your project,
Fantasm will produce the fastest and smallest result.

Minimum requirements:
Fast 030 based Macintosh or upwards. System 7.1 or better. 4 megabytes free
RAM. 16 color 640*480 display (256 colors prefered). 20 Megabytes free hard
drive space. CD ROM required for installation.

More details and a demo version/documentation (Fat, 2.7 MBytes) can be
found at Lightsoft’s Web site: (http://www.tau.it/lightsoft/)

General enquiries: (mailto:lightsoft@zedworld.demon.co.uk)
Press Contact:

Stuart Ball
Email: mailto:lightsoft@lineone.net
Lightsoft Website: http://www.tau.it/lightsoft
Stuart Ball,
Lightsoft Software.

http://www.tau.it/lightsoft
mailto:lightsoft@lineone.net

Exit mobile version